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Searching by Name
Enter names in the Last, First, M. order.    Keep in mind that not everyone uses full names 
and/or initials. Also, remember that a name such as Robert may be listed under Bob, 
William, Bill etc.    Its usually best to enter the last name and a first initial.    Then, use the 
Limit feature to narrow the search to a city, street etc.    Business names may be abbreviated
(for example, Association may be listed as Assoc.)

PhoneDisc directories with residential data contain a built-in, alternate name cross 
reference.    For instance, the last name SEGEL will be cross referenced to SEGAL, SIEGAL, 
SIGEL, etc. You can scroll to the list of cross reference entries for a particular name by typing
the last name followed by a comma only. To switch to an alternate spelling, double click on 
the cross reference entry you want from the list.



Limiting Searches

This feature allows you to LIMIT name and business type searches to include only listings 
in/on a given street, city, state, ZIP code, house number or area code.    You dont need to 
know the complete spelling of the persons name or street address when using Limit.    For 
example, if you know only that the persons name begins with TOUN and lives on a street 
beginning with BROOK, the limit feature will instantly find all individuals matching these 
criteria.

Select Limit by using the Limit menu, or by pressing the Limit tool bar button .    Use the 
Tab key or mouse to position the cursor in the desired field.    Enter a few letters of the 
street, city, etc.    Usually, there is no need to spell out the entire name, just a few letters will
do.    If required, you can limit by several different fields.    However, it is usually best to start 
with one say the street, and add others only when necessary.    Limiting to the first few 
characters of the street name is usually the best way to start.    The state code can also be 
useful.

Amount of Name to Include
The Limit feature only includes listings which start with the highligthed portion of the name 
at the bottom of the Limit dialog.    For example, if SMITH, J is highlighted, all names starting 
with SMITH, J will be used. You can use the mouse to increase or decrease the amount of 
name to include.    If you shorten the above example to SMITH, all names starting with SMITH
will be used.

To include all names in the database, un highlight the entire name.    Searching the entire 
database using will slow.      Use the address index if you need to search only by address.

Multiple Limits 
When limiting, you can include several alternate streets, cities, states, etc. on one line by 
separating them with commas.    For example, including VA, MD, DC, DE on the state code 
line will include all listings that match the name and are located in any of the listed states. 



Negative Limits
The negative limit feature can be used to exclude a city, state, street etc. from your search.   
For example, you may wish to find an individual on 55th street, but NOT on 55th street in 
New York.    You can accomplish this by including 55th as the street, and excluding the city of
New York.    Use a minus sign to exclude: as in -NEW YORK.

Within Name Limit
The Within Name limit allows you to limit to any text within a name.    You can use Within 
Name to find all law firms with a JONES somewhere in the name, or all hardware stores with 
True Value in the name.

Wild Cards and String Search
The ? can be used as a wild card character anywhere in your input.    For example H?T will 
find HAT and HIT. Note that an ending ? is always unnecessary because PhoneDisc always 
includes everything that you type.    In addition, beginning the text with a ! specifies that the 
text can be located anywhere in the field.    For example, by entering !OAK in the street field, 
PhoneDisc will find streets named Fallen Oak, Twelve Oaks, Oak St., etc.    When in the Within
Name limit, you are automatically in this mode. 



Try Searching Harder Feature
This feature helps you find people by automatically looking for them under commonly used 
alternate names, and searching for them in a wider geographic area.    For example if you are
searching for PATRICIA SHAFER, PhoneDisc will automatically take into consideration that 
someone named PATRICIA may list themselves    as TRISH, TRISHA, PAT etc.    It will also 
automatically include alternatives to the last name such as SCHAFFER, SCHAEFER, SHAFFER,
etc., in case you are not sure of the spelling of the last name.

This feature also takes into consideration that people often list themselves under their first 
initials    and sometimes don't include their complete street address.    The Try Harder feature 
will start by searching for smaller variations, it will then increase the variations step by step. 

Note that while PhoneDisc makes every attempt to search and find all alternate spellings of 
names, it will occasionally miss alternate spellings that are very seldom used.    If    the Try 
Harder feature fails to find a person, a couple of human minutes spent guessing additional 
alternate names may occasionally yeild someone that the computer couldnt find.

User Options
The options in this dialog let you control what steps the PhoneDisc Try Harder feature should
take to find a person.    It is recommended that you leave all the options turned on, but there 
are times where some of the variations that PhoneDisc tries might bring up too many people
that you are not interested in.    In these cases, PhoneDisc gives you the control to simply 
turn off the offending option.

The Save button allows you to save your option settings between sessions.



Searching by Business Type
This index allows you to find specific business types, such as auto dealers, hotels etc.    
Combined with the Limit feature, this index allows you to find all hotels in a particular city, 
for example.

 
Not all PhoneDisc directories include a business type index.    If one is available, it will be 
included in the Index menu.    To bring up the business index window, choose Business Type 
from the Index menu, or press the Busn toolbar button. PhoneDisc will automatically position
the type of business index to the category of the currently selected listing.

Specifying the Business Type
You can specify the business type either by typing its SIC (Standard Industrial Classification) 
numeric code, or by typing any word of the textual description.    Select the desired category 
and press the Display button or double click the desired selection to see all businesses in the
category.

 
You can then use the Limit feature to limit your business type search to a particular city, 
street, state, house number, or area code.    The Within Name limit can be used to find 
businesses which contain a specified text string, for example FORD in the auto dealer 
category.

Printing out the list of categories
If you need a hardcopy list of the categories displayed in the window, you can print one by 
pressing the right mouse button and choosing Print SIC list, or pressing F2.

Scrolling / Jumping to related categories
PhoneDisc makes it easy to check related business type categories. If you are in the 
alphabetic section of the index, you scroll to the numeric section to see related categories 
(related business types are grouped together numerically).    When in the numeric section, 
you can scroll to the alpha section to see alphabetically related categories.    To quickly scroll 
to the related section, press the right mouse button and choose the Scroll... choice.



Searching by Phone Index
This option allows you to find an address and name, using just a phone number. This option 
is useful in verifying phone numbers on employement applications.

Not all PhoneDisc CD-ROM's have a telephone number index.    If yours does you will see a 
Phone button included with the index buttons.    If you do not have a Phone index button, see
the section on Non-Indexed Phone Number Searching below.

Typing in a Phone Number
To search a specific number, simply type it in.    If the number is found, the name(s) and 
address belonging to that number are automatically listed.    The Exchange display located 
above the list of numbers will show you the city and state where the phone number's central
office is located. The Exchange display will work even if the number was not listed.

Determining if a Phone Number is Shared
PhoneDisc is designed to allow you to quickly determine whether a phone number is shared 
with another business or person.    When you have found a business or person in the name 
index, select the name with the mouse, and then press the Phone index button.    All persons 
and businesses sharing the selected entry are automatically listed.

Displaying a Range of Phone Numbers
PhoneDisc allows you to quickly browse through a range of phone numbers.    Simply click 
the Show Name/Nearby checkbox, and a screen of sequential numbers along with their 
names and addresses will be listed. While displaying a range of numbers, you do not have to
wait for the screen to finish filling before scrolling or choosing another option.

Non Indexed Phone Number Searching
PhoneDisc CD-ROMs which include phone number indexes are usually split across several 
discs, due to the tremendous disc space the phone index requries. Some PhoneDiscs 
eliminate the phone index in order to cut down on the number of discs handled. If your 
PhoneDisc does not have a phone index, you can still search by phone number, but it will 
take much longer.
          
Heres how: While in the Name index, press the Limit Button. Use the mouse to shorten the 
Include all names starting with box so that nothing is selected.    Tab over to the Phone field 
and enter your number in XXX-XXX-XXXX format.    Press the Limit button to start the search. 
With a fast CPU and a triple speed drive, the search will complete as fast as 1/2 hour.    With 
a slower CPU and an older drive, it could take several hours.



Searching by Address Index
This option allows you to find a name and phone number from just an address.    This option 
is also useful in finding neighbors or businesses sharing a location.    Not all PhoneDisc CD-
ROMs have an Address index. If yours does, you will see an Address button included with the
index buttons.    If you do not have a Address index button, see the section Non Indexed 
Address Searching below.

Finding Neighbors
PhoneDisc is designed to allow you to quickly display the surrounding neighbors of any 
business or person found.    After you have located a business or person in any of the 
indexes, highlight the name with the mouse, and then press the Addr index button.    
PhoneDisc will quickly display the neighbors, in order of house number.    You can then select 
a range of neighbors with the mouse, and print the list by choosing the Print toolbar button. 

Typing in an Address
To search a specific address simply type it in.    Start with the city.    As you are typing, watch 
in the index window below. As soon as you have typed enough to scroll to the correct entry 
in the field you are typing, you can press tab to automatically fill in the rest of that field. You 
may also use the scroll bar to position to the desired address.    When you see the address 
you need, select it with the mouse and press the Show Names checkbox (or double click) to 
see the name and phone for that address and its neighbors.    You can clear the address 
you've type one field at a time, by pressing the Esc or clear keys.

Non Indexed Address Searching
PhoneDisc CD-ROMs which include address indexes are usually split across several discs, 
due to the tremendous disc space the Address index requries. Some PhoneDiscs eliminate 
the address index to cut down on the number of discs you must handle.    If your PhoneDisc 
does not have an Address index, you can still search by address, but it will take much longer.

 
Heres how: While in the name index, press the Limit button.    Use the mouse to shorten the
Include all names starting with so that nothing is selected.    Tab over to the address fields 
and enter the address you want to find.    Read the help section on Limiting searches for 
complete details on entering information in Limit.    With a fast CPU and a triple speed drive, 
the search will complete in as fast as half an hour.    With slower CPU's and older drives it 
could take several hours.





Counting
The Count feature allows you to obtain many useful statistics from a PhoneDisc directory.    
You can quickly find out how many SMITHS are in New York, or how many businesses and 
residences are located in a building.

Counting in the Name Index
Count can be used to count all the people with a particular last name or all the listings 
currently selected.    When used with the Limit feature, you can count all listings with a 
particular name, on a particular street, in a certain city, state, area or ZIP code.

To count all listings beginning with a particular name, type in the desired name and choose 
Count from the Tools menu or press the Count button on the toolbar.    A window will allow 
you to adjust the amount of the name to include.    Count will include all names which start 
with the highlighted letters.

To count using a Limit, type in the desired name, set up the desired Limit, and choose count.
To Count a selection, use the mouse to highlight the desired range of names, and then 
choose Count.

Counting in the Business Type Index
In this index, Count can be used to count all the businesess in the category.    Along with 
limit, it can be used to count all listings in the category located on a particular street, in a 
certain city, state, ZIP etc. You can also use the mouse to select a range of listings to count.

Counting in the Address Index
In this index, you can use Count to identify a selection or all listings in particular city, street, 
house number range, or even a single building. You may select listings to count using the 
mouse, or if only a single listing is selected, you will be prompted to select the amount of the
address to include.

Counting in the Phone Index
In this index, Count can be used to identify a selection, or all listings starting with a 
particular area code or exchange.    You may select listings to count with the mouse or, if 
only a single listing is selected, you will be prompted to select the amount of the number to 
include.



Dialing
PhoneDisc can automatically dial the currently selected listing using a modem, or by using 
your soundcards speaker while you hold the receiver next to it.    Under Windows 95, you 
even have the option of having PhoneDisc link to your favorite dialer or call manager 
program dialing the call.

 
Speaker dialing can be used with any phone on a touchtone line.    At home, this includes 
all phones, even portables.    At the office, it will work with most phones including speaker 
phones, provided the phone system supports touchtone dialing.

Modem dialing uses your Hayes compatible modem to dial.    Plug your phone into the 
modems phone jack. Pick up the phone before the modem dials.

Dialer/Call Manager Dialing (Windows 95 only) sends the phone number to your favorite 
dialer or call manager application and requests that it dial the number for you.    The dialing 
application must support the Windows Telephony interface.    Windows 95 ships with a 
standard Phone Dialer application (dialer.exe), you can install other ones in its place.    The 
dialer PhoneDisc uses when you select this choice is specified in the TELEPHONE.INI file 
under RequestMakeCall= entry.
Note, when using another dialer, do not enter the local and long distance prefixes, since 
these are included by the other application.

 
Bring up the Dial window by choosing Dial from the Tools menu, or by pressing the Dial 
toolbar button. 

Four radio buttons allow you to specify whether you are dialing a local number, a local call to
another area code, or a long distance call.

PhoneDisc allows you to specify a prefix (for example an 8) when dialing long distance, a 
suffix to specify a credit card number, and a local prefix to include, for example, a 9 when 
using an office PBX.    Do not use the prefix and suffix when dialing using the call manager 
method, since the the manager or dialer will include those.

If you speciify a Local Area Code, PhoneDisc will use it to decide whether you are dialing a 
local or long distance number.



By holding down the Ctrl key when choosing Dial, you can skip the Dialing Window and 
immediately dial the number, based on the current settings and the Local Area Code.



Printing
Print allows you to print listings as they appear on the screen or as mailing labels in a variety
of label formats.    Keep in mind that the information on the CD-ROM disc is copyrighted and 
cannot be resold or transferred in violation of the PhoneDisc license agreement.    Bring up 
the print dialog by choosing Print from the File menu or pressing the  toolbar.

ShortCut!
Holding down the Ctrl key while pressing the Print Toolbar button, will quickly print the 
currently selected listings using the current print format and options without bringing up the 
Print Dialog.    This saves time if you need to randomly select and print listings as you find 
them. If you have the Dont Print until Page Full option set (see below) the listings are 
added to the current page, and the pages are printed as theyre full.
 

Which Records to Include
Selected Only allows you to print one or more selected listings.    Use the mouse to select 
the desired listing or a range of listings. You can select multiple listings by dragging through 
them with the mouse. You can select multiple non-contigious listings by holding the Ctrl key 
as you select additional listings or ranges of listings.

All in Search includes all listings selected by the current search.

All Starting with includes all listings which start with the highlighted text.

Format / Label
Use Single Line to print the listings as they appear on the screen.

Mailing Labels and Envelopes
To print mailing labels, use the Format pop-up menu to select the type of labels you wish to 
use.    PhoneDisc supports a wide variety of label formats for both laser and dot matrix 
printers.    Also keep in mind that Laser Labels can often be used both with inkjet printers 
and sheet feeders on dot matrix printers.
 

 
 

To print envelopes, follow the directions for your printer.    Laser printers often come with 
option envelope trays to make printing several envelopes easier. Insert envelopes into your 
printer narrow edge first.

 
Dont Print Until Page Is Full Option



This option is very useful if you need to select listings a few at a time to print.    Normally, a 
sheet of paper is printed out as soon as you press Print.    If you are constantly selecting a 
few listings to print, you can end up with many partially filled pages of paper or label stock.   
If you turn on this option, the listings are added to the current page, and the paper is not 
printed, until that page is full.    The last partial page will print when you exit PhoneDisc, or 
turn this option off.
This option breaks each page into a separate print document.    If you are using a shared 
network printer, this can mean that your pages might be split between other users pages.    
To keep the pages of a large one shot printing together, keep this option turn off.

Use the Font button to customize the appearance of your labels.    Be sure that the chosen 
font and size fit on your labels.

 
The Starting Label button allows you to specify the position of the first available label on a 
sheet of labels, so that partially used label sheets can be re-used.

The Save Settings button allows you to save the options on the print dialog as the new 
defaults.

The Custom Label... Format choice allows you to specify a label that is not included as one 
of the pre-defined choices. Using a decimal ruler, measure your label and enter the values in
the Custom Label dialog box. The label that you are working on is shown as a miniature 
sample at the bottom right of the dialog box. The sample area shows a 11 x 15 inch page.    
The vertical line in the middle shows the 8 1/2 inch mark.    When you finished specifying 
your label, choose OK.    Save Settings in the print dialog, will save the Custom Label.

The Name Order allows you to specify whether the name is displayed First M Last, or Last, 
First.

Selecting POSNET BarCodes will include U.S. postal barcodes on the bottom of the labels 
or envelopes. The barcodes allow post office sorting machines to automatically sort your 
letters, allowing them to arrive quicker, and in some cases obtain mailing discounts.    If the 
Label format you select is so narrow that the barcode would not fit, the barcode is not 
printed.

Sort by ZIP / Delivery Point,    sorts the records by ZIP+4 and delivery point sequence 
prior to printing them.    This can help reduce mailing costs.    See your local post office for 
details of any cost savings.

With ZIP+4 Only,    limits the records printed to those with a 9 digit ZIP codes only.    Note 
that some products do not carry 9 digit ZIP codes.    This option should not be used with 
those products.

With Street Address Only, limits the records printed to those that contain a street line.    
For privacy reasons, some people omit their street name. These records are seldom 
mailable.
This option can be used instead of the ZIP+4 Only option above when you want broader 
coverage.    There is no need to use this along with the ZIP+4 option since any record with a 
ZIP+4 will include a street line.



Sort / Remove Multiples
This dialog box allows you to sort the printed listings in ZIP+4, delivery sequence order.    
This can provide substantial savings when doing larger mailings.    You should obtain manuals
from your local post office to determine how to best use these options for the type of mailing
you are producing.

Sort by Zip/Delivery Point
This checkbox turns the sorting on or off.    The majority of the options below will only be 
available if sorting is on.

Sorting Options
This option either sorts all the listings together in ZIP+4, delivery point sequence, or breaks 
the listing into two sorted groups.    One with all records with a ZIP+4, the other with all the 
records without a ZIP+4.    The post office can give you higher discounts if all your sorted 
mail has a ZIP+4.    Spliting the mailing apart can often maximize your savings by allowing 
you to get the maximum discount on the majority of your mail.

Eliminate Multiples at Address
This option allows you to eliminate multiple listings at an address/building.    You can either 
eliminate multiple with the same last name at an address, or all multiples at the same 
address.
Warning! Since many telephone listings do not contain an apartment number, choosing the 
All at the same Address/Building option will only include one listing per apartment 
building for listings at that apartment that do not contain an aprtment number.

Label Options
The POSTNET barcodes can either be specified here or on the print dialog box.    In either 
case a POSTNET barcode is included with each label.

The Include an ** at the start of each 3 digit ZIP group includes two asterisk on the first label
everytime the first three digits of the ZIP code changes.    Some mailing discounts require 
you to break your mailing into 3 digit ZIP code trays or sacks.    This option makes it easier 
for you to find the 3 digit ZIP code breaks.



Exporting to Disk
This option allows you to transfer listings to a disk file so that they can be read by another 
software application, such as a contact manager or personal directory.    Remember:    the 
information on the CD-ROM disc is copyrighted and cannot be resold or transferred in 
violation of the PhoneDisc license agreement. 

ShortCut!
Holding down the Ctrl key while pressing the Export Toolbar button, will quickly append the 
currently selected listings to the current export file.    If you need to randomly select and 
export many listings, click Export to name your file and save your initial selection, from 
then on, select one or more listings, and hold down Ctrl and press Export to add new 
listings to the export file.
 

Drag and Drop / Copy Paste
You can also transfer information by using Copy and Paste from the Edit menu, or 
Dragging information from the label in the top right of the window (Windows 95 and 
Windows NT only).

Which Records to Include
Selected Only allows you to save one or more selected listings. Use the mouse to select 
the desired listing or a range of listings. You can select multiple listings by dragging through 
them with the mouse. You can select multiple non-contigious listings by holding the Ctrl key 
as you select additional listings or ranges of listings.

All in Search includes all listings selected by the current search.

All Starting With includes all listings which start with the highlighted text.

Format
Use Format to specify how the data is to appear when transferred to another application.    
Check with the application that will be reading this file to determine the best format to use.   
We have included pre-defined, delimited formats which produce files compatible with several
popular organizer and mailing applications.

The Append button allows you to add an existing file, so that you can randomly select 
listings and export them to a single file.    Holding down the Ctrl key while pressing the 
Export toolbar button (or selecting from the menu) will automatically append to the current 
export file.



Selecting Databases
The Disc toolbar icon , or the File -> Open menu choice allows you to select which 
PhoneDisc database you wish to search.    If you have several PhoneDisc databases, you can 
quickly switch among them to find the person/business for which you are searching.

PhoneDisc will display a list of databases on all CD-ROM drives attached to your computer. 
You can select a database by either double clicking it, or by selecting it and choosing Open.

Refresh Drives
PhoneDisc will normally dynamically update the displayed list of PhoneDisc databases 
available.    Pressing Refresh Drives causes PhoneDisc to look for databases in other drives 
that were not previously available.

Under Windows 95, PhoneDisc will even find and make available drives that are unavailable 
because you forgot to turn them on when you first powered up your computer!  Once 
PhoneDisc makes the previously turned off drive available, it will available for all other 
applications including the Windows Explorer and My Computer.

ShortCuts
If you have several CD-ROM drives with PhoneDiscs, you can switch among them by holding 
down the Ctrl key when you press the Disc toolbar icon. If you hold down the Ctrl key, 
PhoneDisc will skip displaying the choose database dialog and automatically switch to the 
next on the list.    If you have a single drive, you can switch the disc, and then press Ctrl 
along with the Disc icon to quickly switch to the new disc.

Where to Look for Databases
Your PhoneDisc database can be located on one or more local CD-ROM drives,    network 
drive letters, a network path, or UNC path.    The normal default is for PhoneDisc to only look 
thru your CD-ROM drives for PhoneDisc databases.    If you have more than one CD-ROM 
drive, this allows you to place the PhoneDisc CD-ROM in any of your CD drives.    In a typical 
installation with a single local CD-ROM drive, you should only have the All CD-ROM Drives 
checkbox checked.

Clicking the    All Network Drives checkbox, tells PhoneDisc to also search for PhoneDisc 
databases on the root directory of all local drive letters that have been mapped to your 
network.
If the PhoneDisc database is located on your network, you can map the network drive with 
PhoneDisc to the next available drive letter, check All Network Drives, and it will appear 



as a choice to search.    If    PhoneDisc is located on a network, you should remove the check 
from All CD-ROM Drives to prevent PhoneDisc from spending time checking your CD-ROM 
drives.

If you have alot of Network drives, it will take time for PhoneDisc to search thru all of them 
looking for databases.    You can speed this up, by specifying just the network drive that 
contains PhoneDisc as a Custom Path List, and removing the check mark on All Network 
Drives. and All CD-ROM Drives. 

The Custom Path List allows you to specify the drive(s), Univeral Naming Convention 
(UNC) paths, or drive\path where PhoneDisc databases are located.    See Custom Path List 
for details.



Custom Path List
This option from the Open Database dialog allows you to specify the drive(s), Universal 
Naming Convention (UNC) paths, or drive/path where PhoneDisc databases are located.    You
should separate multiple paths with semi colons.    There are four basic types of paths that 
you can specify:

1)    A single Drive Letter such as D:\.    This is useful if you have several non-PhoneDisc 
mapped network or CD-ROM drives, and you want to specify just the drives with PhoneDisc 
databases.

2) A UNC Path in the form \\server\share where server is the name of the server or 
computer with the PhoneDisc database, and share is the directory, drive or other share 
name containing the PhoneDisc database.    UNC paths are driveless paths that do not 
require mapping local drive letters.    Using UNC is always the preferred to method to 
connect to a network, since it allows a standard, consistant method of getting to the 
PhoneDisc databases no matter how many local drives you have.    If you are searching 
PowerFinder USA One, you only need to provide the UNC path to the first disc.    PhoneDisc 
will automatically find the others provided the last character of their share names increase 
by one (PD1, PD2, PD3....).

3) A Drive/Path in the form F:\CD-ROMS\PDBR9601.    Some CD-ROM networking software 
solutions allow you to map several CD-ROMs to a single share name by placing them in a 
pseudo subdirectories of a drive.    In the above example, PDBR9601 is the volume name of a
CD-ROM that has been grouped together on the psuedo CD-ROMS directory of the F drive.    
UNCs can generally be used instead of drive paths, and are usually the better way to go.

4) A Wild Card Path in the form F:\CD-ROMS\*\ or \\SERVER\CD-ROMS\*\.    The asterisk, tells
PhoneDisc to look for PhoneDisc databases in all the subdirectories that would occur in place
of the asterisk.    This can save alot of typing if you have several    PhoneDisc products in the 
same subdirectory.    Note that you cannot wild card the share name in a UNC path. 
Specifying \\SERVER\*\    wont work.

Multiple paths can be separated with semi colons:
 
D;\\SERVER\CD2;\\SERVER\CD3;R:\CDROMS\*\

In the example above, the D drive, a UNC share path to CD2 on the server SERVER, a UNC 
path to CD3 on server SERVER and the CDROMS directory of the R drive are specified.



Act for Windows
In PhoneDisc, select Export Listings.    Name the file you wish to export.    Be sure to end the 
file name with .txt you may change the name order of the listings by using the arrow on the 
Name Order box.      In the Format box, click on the arrow key and select ACT!. Open the ACT!
application. Choose Import from the File menu. Change List Files of Type to Delimited.    
Select the file you exported from PhoneDisc and click OK.    The next screen, Importing 
Options allows you to adjust the field matching. The fields should match perfectly. Press OK
to complete the import.



WordPro Mail Merge
In PhoneDisc, select the listings you wish to export. Press the Export toolbar button. Name 
the file you wish to export.    In the Format option, choose AmiPro Mail Merge and press 
OK.

In AmiPro edit the document which contains the standardized text (your letter). Choose 
Merge.. from the File menu and select option 2 and press OK. Choose Yes to use the 
current document. This will bring up the Select Merge Data File dialog box. Change the 
file type in the bottom right corner to Comma Delimited. Use the directory and file name 
options to find and choose the file you saved in PhoneDisc, then press OK. If you get the 
Merge Data File Fields dialog box, choose Field names in first record of data file, and
press OK.    This will bring up the Insert Merge Field dialog box. Place    the insertion point 
where you want the a field inserted in your letter, then choose the field from the dialog box. 
Without closing the dialog box, repeat the procedure until you insert all the desired field 
names.
To print the letters, Choose Merge.. from the File menu and select the third option.



Commence 
PhoneDisc will export company names so that you can import them into your Commence 
Personal Information Manager.    Name your file ending with .TXT.    In Commence, choose 
Import from the File menu.
In the Import dialog, choose the Companies Template, then click Import. Choose the file 
you created in PhoneDisc.    To view the imported companies, choose Companies under the 
View menu.



DBase III
PhoneDisc will produce a DBase file (.DBF) which includes the listings Last Name, First 
Name, Address, City, State, ZIP, Phone and SIC code. This file can be read directly from 
DBase.    If you use the Append option, when creating the file, make sure you append to a 
DBase file created by PhoneDisc.



Desktop Manager
In PhoneDisc, use the mouse to highlight the listings you wish to export.    Under the File 
menu, select Export Listings.    Under the File menu, select Export Listings.    Name the 
file you wish to export, making sure to include the .txt suffix.    Under Format, click on the 
arrow of the Format box and select Desktop Manager.    Press OK.    Open the Desktop 
Manager application.    From the Main Menu, select List Menu.    Then select List 
Maintenance Menu.    Choose Import Menu, and then choose Select Import Target 
List.    Highlight the list that will receive the PhoneDisc listings and press Enter.    Under the 
Import Menu, choose Select Import Source File.    Choose the desired file type and press 
Enter.    Enter the source file path and the name of the source file.    Press Enter.    Choose 
Perform Import.    The Import screen will display two boxes, the Target List and the Source 
List, which will show the first PhoneDisc file you wish to import.    Pressing theTab key will 
activate the top and bottom boxes alternately.    Activate the bottom box and place the 
cursor in the First Name field.    Then activate the source file box and highlight the First field 
and press Enter.    At the bottom of the screen, type the number of the First field from the 
Desktop Manager target list and press Enter.    Then, type the number of the First Name field
from the Source file, and press Enter.    Repeat this process for all fields, and when finished, 
press [F10] Save.    To return to the main menu, press Alt-M.    Display contacts to verify 
that the import was successful.



ECCO
In PhoneDisc, use the mouse to highlight the listings you wish to export.    Under the File 
menu, select Export Listings.    Name the file you wish to export, making sure to include 
the .txt suffix.    In the Format box, use the arrow to select ECCO.    You may change the 
name order of the listings using the Name Order box.    Press OK.    Open the ECCO 
application.    Under the File Menu, open the file into which you wish to import the PhoneDisc
listings.    Click on the Phone icon at the top of the document screen.    Under File, choose 
Import.    Select the appropriate file, and click OK.    Next, match the elements of the listings
to the appropriate destinations.    Use the mouse to highlight the information in the left 
column, and then match it to the appropriate fields in the right column, and then press OK.   
Press OK again to complete the import.



Lotus Organizer
Version 1.1
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    Be sure to end the file 
name with .txt.    You may change the name order of the listings by using the arrow on the 
Name Order box.      In the Format box, click on the arrow key and select Lotus Organizer 
1.1. 

 In Lotus, choose Import from the File menu.    In the Import dialog box, set Into Section to
Address, and Import Format to Ascii (CVS).    Then select the file from PhoneDisc.    Click 
Options, and select Field names as first records.    Click OK.    Next, the Field Mapping 
dialog box will appear.    All fields should match perfectly.    Choose Map all and click Import 
to complete the process.

Version 2.1
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    Be sure to end the file 
name with .txt.    You may change the name order of the listings by using the arrow on the 
Name Order box.      In the Format box, click on the arrow key and select Lotus Organizer 2.1.

In Lotus Organizer, choose Import from the File menu.    In the Into Section field, choose 
Address. Locate the file exported from PhoneDisc and press OK to complete the import.



My Advanced MailList
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    Be sure to end the file 
name with .txt.    You may change the name order of the listings by using the arrow on the 
Name Order box.      In the Format box, click on the arrow key and select My MailList. Press 
OK.    Next, open the My MailList application.    Open the file into which you wish to import 
the listings.    Under the File menu, choose Import.    Select the file you wish to import.    In 
the List Files Type box, use the arrow to select All Files (*.*).    Click OK.    In the next dialog 
box, select Quote and Comma, using the arrow key.    Also, click on the box to indicate that 
you wish to use the Header Information to create field names.    Click on Assign, and then 
click Auto Assign.    Select Import.



Microsoft Word Mail Merge
For Word 6.0 (Office 95 version is similiar)

In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    Be sure to end the file 
name with .txt.        In the Format list, click on the arrow key and select Microsoft Word 
Mail Merge.  Press OK. 

Next, open the Microsoft Word form letter which has the standardized text into which you 
wish to merge the PhoneDisc name and address.    Under the Tools menu, select Mail 
Merge.    At Step 1:    Main Document, select Create, and select the appropriate format. 
Select Active Window at the next dialog box.    At Step 2:    Data Source, select Get Data, 
then select Open Data Source.    In the next dialog box, move the cursor to List Files of 
Type, and select Text Files (*.txt).    Then, find and select the file you saved in PhoneDisc 
and click OK.      Word will now add a new line to the toolbar to help you merge the fields. 
Move the cursor to the point where you wish the first field from PhoneDisc (for example First 
Name) to appear, then select the field by clicking Insert Merge Field in the new toolbar. 
Repeat this process until all the fields you need, appear in your form letter.
    
Finally, print the combined form letter with the names and addresses from PhoneDisc by 
clicking the Merge to Printer button on the right side of the new toolbar. You can also use 
the Mail Merge item on the Tool menu and select Step 3.



PackRat
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    Be sure to end the file 
name with .txt. You may change the name order of the listings by using the arrow on the 
Name Order box.      In the Format box, click on the arrow key and select PackRat. In 
PackRat, select Import/Export from the File menu.    Select the Import button from the 
Direction box.    Select Text from the File Type box. In the Import from box, type the file name 
you exported from PhoneDisc.    In the Import to Form box, select Phone Book.    Set the 
Delimiter to Comma    Click OK.    The next screen will allow you to adjust the field matching. 
Select each element of the listing, and match it to the appropriate address field.    When 
finished, click Add, located at the bottom of the dialog box, next to Catalog.    The Save As 
box will appear.    Save as PhoneDisc settings.    All future listings will match, as specified.    
Press OK to complete the import.



Q & A for Windows
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    Be sure to end the file 
name with .csv. In the Format list, click on the arrow key and select Q & A, then press OK. 

In Q&A, open the Q&A database into which the PhoneDisc listings are to be added. Choose 
Import from the File menu.    Select the file you saved in PhoneDisc.    The Text Import 
Options dialog box will be shown. Make sure Comma and Quotes Around Text are set 
and press OK.
In the Import dialog box, select the field or fields you wish to import and click Add. When 
you have finished selecting the fields, press OK.



Q & A Write Mail Merge for Windows
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    Be sure to end the file 
name with .txt. In the Format list, click on the arrow key and select Q & A Mail Merge then
press OK. 

In Q&A Write, create the form letter you wish to send. To specify the variable names and 
address in the form letter, choose Merge Field from the Insert menu.    Find the file you 
saved in PhoneDisc. Make sure the List Files of Type: specifies ASCII. The Insert Merge 
Field dialog box will appear.    The Fieldname list will either include the field names from 
PhoneDisc, or the
fields numbered. Choose the field you want inserted into the letter. Continue this process 
until
you have added all the variable PhoneDisc fields you need to the letter. Save the form letter.
Use Print Merge from the File menu to print the letters with the information from 
PhoneDisc.



WordPerfect Mail Merge
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    Be sure to end the file 
name with .csv. In the Format list, click on the arrow key and select WordPerfect Mail 
Merge then press OK. 

In WordPerfect, open the form file (letter) you created.    From the Tools menu, choose 
Merge. Press the From... button and choose Use File In Active Window.    Click the 
button Associate Data File and choose the file exported from PhoneDisc.    Press OK.    
From the toolbar, press the Insert Field... button.    Convert the file from ANSI (Windows) 
Delimited Text.    Insert the fields (the changing information in your letter) into your 
document with the fields corresponding as follows: 1-First Name, 2-Last Name, 3 Address1, 
4-Address2, 5-City, 6-State, 7-ZIP Code.    Once you have placed all the fields in your letter 
where you want them, press the Merge... button from the toolbar.    In the dialog box, 
choose Merge... and press OK. 



ACE Contact Manager
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    Be sure to end the file 
name with .csv. In the Format list, click on the arrow key and select ACE then press OK. 

In ACE choose Import from the File Menu.    In the Import File Location box, press the 
Browse button.    Choose the file you exported from PhoneDisc.    In the Delimiters box, 
choose the Comma radio button and press OK.    Under Matched Fields dialog, match the 
fields and press Import to complete the process.    Save your match configuration so you can 
load it later.



WinFax Pro for Windows 95
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    Be sure to end the file 
name with .csv. In the Format list, click on the arrow key and select WinFax Pro then press
OK. 

In WinFax choose phonebooks from the Windows menu. From the File menu, choose 
Import. Select the file you just exported from PhoneDisc and press OK.



MapLinx
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    In the Format list, click on
the arrow key and select MapLinx then press OK. 

In MapLinx, choose Open Database... from the File menu. Locate the file exported from 
PhoneDisc and press OK to complete the import.



Lotus 1-2-3
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    In the Format list, click on
the arrow key and select Lotus 123 then press OK. 

In Lotus, choose Open from the File menu.    Locate the file exported from PhoneDisc and 
press OK to complete the import.



Excel
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    In the Format list, click on
the arrow key and select Excel then press OK. 

In Excel, choose Open from the File menu.    Locate the file exported from PhoneDisc and 
press OK to complete the import.



Rand McNally StreetFinder
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    In the Format list, click on
the arrow key and select Rand McNally StreetFinder then press OK. 

In StreetFinder, choose Import from the File Menu.    Locate the file exported from 
PhoneDisc and press OK.    Press the Link button four times to map the fields.    Press OK to 
complete the import.



City Streets for Windows
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    In the Format list, click on
the arrow key and select City Streets then press OK. 

In City Streets, choose Import from the Database menu.    Press the Select File button 
and locate the file exported from PhoneDisc.    Press OK.    In the Associate Import Input 
Fields... dialog box, map the listings by clicking on the header in the Input Fields box.



Importing
The following provides brief instructions on importing listings exported with the 
Windows version of PhoneDisc into various applications.

Act! for Windows    
ACE Contact Manager 
WordPro (AmiPro) Mail Merge 
City Streets for Windows 
Commence     
DBase III 
Desktop Manager 
ECCOExcel    
Lotus Organizer 
Lotus 1-2-3 
MapLinx 
My Advanced MailList 
Microsoft Word Mail Merge 
PackRat 
Rand McNally StreetFinder 
Q & A for Windows 
Q & A Write Mail Merge for Windows 
WordPerfect Mail MergeWinFax Pro    



Disc
Press when you need to switch to another PhoneDisc.
Click Here for Complete Info



Print
Press to Print Listings
Click Here for more information



Dial
Press to Dial selected listing.
Click Here for more information



Count Listings
Press to Count the Listings
Click here for more information



Limit Search
Press to Limit a Name or Business Type search to a particular city, street, state, zip etc.
Press here for more information



Limit Off
Press to turn off a Limit



ClipBoard Copy
Press to Copy the highlighted listings to the ClipBoard as a mailing label.    Note, under 
Windows 95 and Windows NT, you can also transfer labels by using Drag and Drop from the 
label in the top right of the window.



Export Listings
Press to Export listings
Press Here for more information.



Name Index
Press to switch to the Name Index
Click Here for more information.



Business Type Index
Press to switch to the Business Type Index
Click Here for more information



Address Index
Press to switch to the Address Index
Click Here for more information.



Phone Index
Press to change to the Phone Index.
Click here for more information.



Try Harder
Press to automatically search for alternate names
Click here for more information  



User Preferences
You can edit PhoneDiscs text colors and font by using the Preferences choice under the Edit 
menu. The following Dialog Box will be displayed:

Click the various colored parts of a listing to change its displayed color.    Press the font 
button to change the font. Make sure the font you pick will fit the size monitor you are using.
Check the font under the address index to make sure the phone number on the far right is 
completely visible.

The Synthesized Upper/Lower Case check box allows you to display the listings in 
upper/lower case.    This can make reading the listings easier.    The conversion to lower case 
isnt always perfect however.    The Include ZIP on Each Line adds the ZIP code at the end 
of each displayed line on the screen while in the name index.

The Limit Scroll Buffer size affects how many hundreds of screens of listings you can scroll
down thru when doing a limit.    The default size is 120K.      You can always export, count or 
print all the listings when doing a limit, this option only affects how many hundreds of times 
you can click scroll down after a limit.

Press OK to change to the new color and font scheme temporarily until you exit PhoneDisc. 
Press OK/Save to change the scheme permanently.    PhoneDisc currently ships with Courier 
10 as the default font.

The other colors used in PhoneDisc are determined from the Windows Control Panel.    In 
Windows 3.1, you can find the Colors Control Panel by clicking Main, Control Panel and 
then Colors.    In Windows 95, you can change the colors by clicking Start, Settings, 
Control Panel, Display and clicking the Appearance tab.    The Windows Control Panel 
choices affect all applications on your system.

Under Windows 95, multiple users of a machine can each have their own separate 
Preferences.    See the Passwords option in the Windows 95 Control Panel for details in 
setting up multiple users.    PhoneDisc will give each user you setup their own separate 
preferences.



Toolbars
This dialog box accessable from the Tools->Toolbar menu, allows you to adjust your 
toolbar.

Color Buttons
Turning this off removes the colors from the toolbar. If you have a monochrome monitor, the 
toolbar may be easier to read with this option off. The default is on.

Large Buttons
Checking this on increases the size of the toolbar buttons. Note that if you have a smaller 
monitor, not all the information will fit on the screen with Large Buttons turned on. The 
default is to use small buttons.

Show ToolTips
Tooltips are small descriptions that popup describing each button on the toolbar.    Check this
option to see the popups.



Technical Support
Latest Software

The latest upgrade of the PhoneDisc retrieval software    is always available free to any 
registered user. Upgrades to the products (databases) themselves are also available for a 
special upgrade price.

The latest retrieval software is available under:

DDA Bulletin Board: 1-301-657-2462
Compuserve GO DDAPHONE
Internet http://www.dda-inc/soft.html

Technical Support
Tech Support is available from 8:30 am to 6:00 pm (Eastern Time) at 301-657-3888.
You may also leave tech questions under the GO DDAPHONE area of Compuserve or at 
techsupport@dda-inc.com.

Sales and Upgrades
Please see your local distributors for other DDA products or upgrades to your current 
product. 
If the product you are looking for is not available from your local retailer, please call our 
direct sales order desk at: 1-800-284-8353 for your product needs.

WorkGroup (Network) versions of PhoneDisc
The regular version of PhoneDisc only allows one user at a time to access PhoneDisc.    You 
can purchase a WorkGroup upgrade which allows multiple people to access PhoneDisc on 
your network.

Under Windows 95, PhoneDisc provides special tools which allow a network administrator to 
easily install or upgrade PhoneDisc clients network wide using silent batch files. These tools 
are included in the WorkGroup version of PhoneDisc.

Migrating from Windows 3.1 to Window 95 
While a version of PhoneDisc installed under Windows 3.x will run under 95 and even take on
the Windows 95 look, many of the unique Designed for Microsoft Windows 95 features will 
not be available until you re-install from the CD under Windows 95.    During the install, you 
will be asked if you want your older version of PhoneDisc removed.    We strongly 
recommended that remove the older version.

Accessing PhoneDisc using other software
PhoneDisc provides an interface which allows other software to access information on 
PhoneDisc CDs.    For example, a desktop phone tool application could obtain the name and 
address of an incoming call from PhoneDisc by sending it the phone number detected via 
Caller-ID.    See API Access to PhoneDisc .

Dec Alpha and IBM PowerPC versions of PhoneDisc for Windows 
NT

Native code versions of PhoneDisc for the Dec ALPHA    and the IBM PowerPC computers are 
available in the PowerPC and Alpha subdirectories of the PhoneDisc CD.    These version 



include all the features of the Intel Windows version of PhoneDisc and will work with both NT 
3.51 and NT 4.0.



More Information Box
(Available in PhoneDisc PowerFinder Only)

The More Information Box can be brought up by clicking the address label in the upper right 
corner of the screen.    Use the mouse to select the record you want to include in the More 
Information box.

Type of Business / SIC Code
This lists the U.S. Department of Commerce Standard Industrial Classification Code and 
description for a business.    SIC codes are only displayed for business listings.

U.S. Census Information
PhoneDisc PowerFinder links demographic information from the 1990 U.S. Census to most of 
the listings in PhoneDisc.    Information includes the geocoded latitude and longitude, the 
principle type of housing found in the census area, and the median household income for the
census area.    The census areas used can vary from area to area from under one hundred to 
several thousand households.

Predominant Type of Housing
This indicates the type of housing that the greatest number of people live, within the census 
area.    Since the same census area could include both 50+ unit apartments along with single
family homes, you should not draw absolute conclusions about the housing type of any 
particular listing.

Median Household Income
This is the median household income from all households in the census area.    The range 
given is the range of the median value, NOT the range of incomes!    Keep in mind that the 
incomes of any individual household could vary by orders of magnitude from the median.    
Therefore you should not draw absolute conclusions about the income of any individual 
houseold from this information.    
In addition, you should never come to conclusions about credit worthiness based on these 
values. Household income has very little to do with an individuals ability to repay debt.



API Access to PhoneDisc
In addition to using PhoneDiscs easy to use human interface, you can also search PhoneDisc 
using a software interface.    You can either write software to interface to PhoneDisc, write 
macros for existing software you may have, or purchase software with built in software 
interface to PhoneDisc.    The information below is targeted to users and developers who 
which to write or modify software to access PhoneDisc.

DDE Interface
PhoneDisc provides a simple DDE interface for other programs to use.    A sample DDE 
application (SAMPDDE.EXE) that interfaces with PhoneDisc is located on our bulletin boards, 
see Technical Support 

DDE-Quick Description 
DDE Detailed Step by Step 



DDE-Quick Description
PhoneDisc DDE Server Name: "PhoneDisc"

Topic: "Command"

DDEPOKE
Item: "CallerID"
Data: phone number to lookup in the following format:: 

"NNN-NNN-NNNN"
N = ascii 8-bit digits [0 - 9]
the string is null terminated

DDEREQUEST
Item: "CallerID"
Format:: CF_TEXT
Returned Data: The name and address for the telephone number previously poked
Data is in the following <CR> delimited null terminated format::
NAME <CR>
STREET<CR>
CITY,STATE ZIPCODE<CR>
Telephone<CR><0>



DDE Detailed Step by Step
Below are step by step examples for writing a software interface to PhoneDisc using the C 
programing langauge.    It is assumed the reader is familiar with programing using DDE 
under Windows.

1). Register your DDE callback routine
FARPROC lpDdeProc;    /* procedure instance address */

lpDdeProc = MakeProcInstance((FARPROC) DdeCallback, hInst);
if (DdeInitialize(&gidInst,              /* receives instance identifier          */
                (PFNCALLBACK) lpDdeProc, /* address of callback function          */
                  APPCMD_CLIENTONLY , 0L));

2)    Get a string handle to the server    name "PhoneDisc"
ghszServer= DdeCreateStringHandle(gidInst, "PhoneDisc", CP_WINANSI);

3)    Connect to the "PhoneDisc" Server with a Topic of "Command"
receiving a conversation handle ghConv

HCONV hconv;
HSZ hszTopic;
UINT uError;

hszTopic = DdeCreateStringHandle(gidInst, "Command", CP_WINANSI);
if ((hconv = DdeConnect(gidInst,ghszServer, hszTopic,NULL)) == NULL){
        uError = DdeGetLastError(gidInst); ghConv=0L;
        }
DdeFreeStringHandle(gidInst, hszTopic);
ghConv=hconv; // ghConv is the Handle to the Conversation

4)    Send the number to lookup via the DDEPOKE command

HSZ hszItem;
HDDEDATA hdResults;

hszItem = DdeCreateStringHandle(gidInst, "CallerID", CP_WINANSI);
hdResults = DdeClientTransaction((unsigned char *) lpData, cbsize ,hConv ,hszItem, CF_TEXT, 
XTYP_POKE ,TIMEOUT_ASYNC ,NULL );
DdeFreeStringHandle(gidInst, hszItem);

5    Get the returned Data from the PhoneDisc Server

HSZ hszItem;
HDDEDATA hdResults;

hszItem = DdeCreateStringHandle(gidInst, "CallerID" CP_WINANSI);
hdResults = DdeClientTransaction(NULL,1,hConv,hszItem,CF_TEXT,XTYP_REQUEST,10000,NULL);
if(hdResults) {
.....DWORD lcnt = DdeGetData(hdResults,(unsigned char *) lpData,(DWORD)nSize,0L);



.....DdeFreeDataHandle(hdResults);

.....}
// returned data is in lpData

6. Repeat steps 4 & 5 to lookup additional telephone numbers

7. Disconnect the Conversation when finished 
DdeDisconnect(hConv);

8. Terminate the DDE Session
DdeFreeStringHandle(gidInst,ghszServer);
DdeUninitialize(gidInst);



Selecting Listings
Use the mouse to select the listing you want. You can select several listings in a row by 
dragging through them. You can extend or shorten a range of selected listings by holding 
down the shift key and clicking on the new end of range

In the Name index, you can use the Ctrl key as you click or drag to select several 
discontigious ranges of listings.

If you need to select groups of random listings to print or export, you can select small groups
as described above, and then select the Print or Export buttons on the toolbar while 
holding down the Ctrl key to quickly added them to the current printed page or file.    For 
Printing, see the Dont Print until Page is Full option under Printing .



Press to clear the text in all the fields below.



The Limit feature only includes listings which start with the name highlighted at the bottom of the Limit
window.    For example, if SMITH, J is highlighted, all names starting with SMITH, J will be used. You can 
use the mouse to increase or decrease the amount of name to include.    If you shorten the above 
example to SMITH, all names starting with SMITH will be used.

To include all names in the database, highlight nothing.
To change the name, press cancel and type the name you want in the index.



Indicate whether you want Businesses, Residences or Both included in your limit.



Press to display all listings which match the fields filled out below and that start with the letters 
specified below.



Save the current options as the new defaults.



Allows you to include one or more selected listings.    Use the mouse to select the desired listing or a 
range of listings. You can select multiple listings by dragging through them with the mouse. You can 
select multiple non-contigious listings by holding the Ctrl key as you select additional listings or ranges
of listings.



Includes all listings selected by the current search.



Includes all listings which start with the highlighted text.



Will include U.S. postal barcodes on the bottom of the labels or envelopes. The barcodes allow post 
office sorting machines to automatically sort your letters, allowing them to arrive quicker, and in some 
cases obtain mailing discounts.



Allows you to specify the position of the first available label on a sheet of labels, so that partially used 
label sheets can be re-used. 



Adds the listings to the end of the selected file.



Allows you to print the listings in upper/lower case.    This can make reading the listings easier.



Specifies what labels, envelopes, etc you will be printing on.



Lets you specify whether the name should be last, first or first last.



Lets you choose the font and size of the text to be printed.



Checks to see if PhoneDisc databases are now available in previously unused drives.    Under Windows 
95, makes previously turned off drives available.



Specifies for what application you want the listings exported.



Includes the telephone number with the address label.



Opens the Selected PhoneDisc Database.



Lets you choose if PhoneDisc should look for databases on network or hard disks. 



Allows you to specify a Local Area Code which PhoneDisc will use it to decide whether you are dialing a
local or long distance number.



Allows you to specify how the number should be dialed. You can specify a modem by selecting its 
communications port or your soundcard speaker while you hold the phone next to it.    Under Windows 
95, you ask PhoneDisc to pass the dial request on to your favorite designed for Windows 95 dialer or 
call manager application.



Allows you to specify a prefix (for example an 8) when dialing long distance.



Allows you to specify a suffix (for example a credit card number) when dialing long distance.



Allows you to specify a local prefix to include for example, a 9 when using an office PBX.



Enter the number of labels across the sheet.



Enter the number of Labels down the sheet.



Enter the margin between the top of the sheet and the top of the first label.



Specifies an Attention Line to be included at the top of the address on labels or envelopes.



Enter    the margin between the left of the sheet and the left of the first label.



Enter the space between the bottom of one label and the top of the next.



Enter the space between the right edge of one label and the left edge of the next.



Enter the width of a single label on the sheet.



Enter the height of a single label on the sheet.



Shows a miniature of the label on an 11 by 17 sheet. The vertical bar near the middle shows the 8 1/2 
by 11 size.



Click to change the color that residential names in listings are displayed.



Click to change the color that business names in listings are displayed.



Click to change the color that addresses in listings are displayed.



Click to change the color that phone numbers in listings are displayed.



Click to change the font used to display the listings.



Displays the listings in Upper/Lower case by capitalizing the first charactor of every word.



Includes the ZIP code on every listing line on the screen. The ZIP is always displayed on the label box 
at the top right of the screen.



Saves the current settings as the new startup default.



Select a Business type from this list.    The list has a numeric section of related codes, and below an 
alphabetic section of the same codes indexed by their text description.    You can choose from either 
section.



Use the mouse to indicate what starting letters to include in this count.



Enter either an SIC numeric code, or an alpha description of the type of business you are interested in.



Enter a word, phrase or just a few letters that must be in the name.



Enter one or more two letter state codes separated with commas.



Enter one or more street names separated with commas.    If leading a directional is not included, 
matching streets with or without directionals will be included.    If leading a directional is included, only 
those matching the specified directional will be included.



Enter one or more area codes separated with commas.    You can also include additional digits of the 
number, for example 301-555.



Enter one or more city names (or starting letters). Separate multiple names with commas.



Shows the currently selected listings. You can use the mouse to drag the listting in this label into other 
applications that support drag and drop (95 and NT only).



Check to include the names and phone numbers for the displayed addresses. Scrolling is faster with 
this turned off.    Double clicking a listings will toggle this on and off.



Check to include adjacent names and addresses for the displayed numbers. Scrolling is faster with this 
turned off.    Double clicking a listings will toggle this on and off.



Choose how you want your number dialed. The default is determined based on your local area code



Advanced Option.    Affects how many hundreds of screens of listings you can scroll down thru after 
doing a limit.    You can always count, export or print all listings in a limit. 



Only Includes listings with a 9 digit ZIP code.    These are more deliverable then 5 digit ZIP listings.



Only includes listings with a complete street address.    Those without, are seldom deliverable.



Tells PhoneDisc to try common alternate first name spellings of the name you are searching



Tells PhoneDisc to try common alternate last name spellings of the name you are searching.



Tells PhoneDisc to include people listed with just the first initial of the name you are searching.



Tells PhoneDisc to eventually also include people anywhere in the city you specified.



Tells PhoneDisc to eventually also include people anywhere in the state you specified.



Tells PhoneDisc to eventually relax all geographic limits you specified.



Go start the Try Harder search.



Delays printing out a page until its full.    Useful if you are adding a few listings at a time to a page.



Includes any local CD-ROM drives when looking for PhoneDisc databases.



Includes the root directory of all connected network drives when looking for PhoneDisc databases.



Allows you to specify a list of drives, UNC paths, and drive\paths to PhoneDisc databases.



Sorts the records by ZIP+4 and delivery point sequence prior to printing them.    This can help reduce 
your mailing costs.    See your local post office for details.



Either sorts all your listings in one ZIP+4, delivery sequence group, or breaks the listings into two 
sorted groups.    One with ZIP+4, one without.    Breaking your mail into the two groups can maximize 
your savings in some situations.



Allows you to eliminate multiple listings (husband and wife) at an address.    Since not many telephone 
listings include an apartment number, you should not use the last choice when mailing to apartments.



Includes two asterisks as a seperator for each 3 digit ZIP group. Makes it easier to break the mail into 3
digit trays or sacks for postal discounts.



Includes coloring of the toolbar buttons.



Makes the toolbar buttons larger. Caution, all the buttons may not fit on smaller screens.



Includes the little help popups describing each toolbar button as you pass the mouse over it.



UnInstalling PhoneDisc
PhoneDisc is easy to uninstall. Depending on your version of Windows, just follow the steps 
below. 

Windows 95
From the system Start menu, choose Settings and then Control Panel. Choose 
Add/Remove Programs.    Select PhoneDisc CD-ROM from the list of applications listed, 
then click Add/Remove.

Windows 3.1 or Windows NT
In the PhoneDisc Program Group, double click the Uninstall icon.    Windows NT using the 
Windows 95 shell, should follow the Windows 95 info above.

Network and Site Administrators
The PhoneDisc uninstall program has an optional Silent Mode, which can be used to 
uninstall PhoneDisc without user prompts or messages.    This can be useful for site wide 
upgrading. To uninstall in silent mode add the /S switch when running the uninstall. 

PhoneDisc also provides a silent batch mode client install when using networks under 
Windows 95 as well.    This is available with the WorkGroup update to PhoneDisc. See 
Technical Support    for details.



License Agreement
PLEASE READ THIS LICENSE CAREFULLY BEFORE USING THIS PRODUCT. BY USING THE 
PRODUCT, YOU ARE AGREEING TO BE BOUND BY THE TERMS OF THIS LICENSE. IF YOU DO 
NOT AGREE WITH THEM, PROMPTLY RETURN THE UNUSED PRODUCT TO THE PLACE WHERE 
YOU OBTAINED IT AND YOUR MONEY WILL BE REFUNDED.

1.    Use Restrictions:    DDA grants to you, the End-User a non-exclusive, non-transferable 
license to use this product and the information is contains (the "Databases") subject to the 
following restrictions: a) it may be used only by the purchasing End-user and may not be 
made available for any other use by    loan, rental, service bureau, or other arrangement;    b)
it may be used for personal useonly, in conjunction with a single microcomputer permitting 
access by one individual user at one time and may not be made available to multiple users 
at one time through networking or any other means (without obtaining a separate network 
license from DDA), and
c) it may not be used in updating any existing commercial database. Any attempt to 
sublicense, assign or transfer any of the rights or obligations hereunder will result in the 
termination of this license.

2.    Proprietary Rights:    The Databases are proprietary to DDA, or its suppliers, and will 
remain the exclusive property of DDA, or its suppliers, and the End-user obtains no rights 
therein except as set forth in this License.    The Databases and the information contained 
therein may not be
sold, duplicated, transferred or in any other manner commercially exploited. End-user 
agrees to take reasonable measures to ensure that such unauthorized use is not made. This 
product contains search and retrieval software ("Software") that DDA is hereby licensing to 
End-user on a non-exclusive basis for the limited purpose of manipulating the data 
contained on the product. End-user acknowledges that such Software comprises valuable 
proprietary and confidential information of DDA which is legally protected under trade secret
and copyright laws.    End-user is not authorized to reverse compile or reverse assemble the 
Software or otherwise attempt to reveal the proprietary programming techniques and 
structures used in the Software. The end-user is not authorized to duplicate, transfer, sell, or
in any other manner, commercially exploit the Software.

3. Limited Warranty on Media, DDA warrants the compact disc on which the Databases and 
the Software are recorded to be free from defects in materials and workmanship under 
normal use for a period of one year from the date of delivery. DDA's entire liability and the 
End-User's exclusive remedy will be replacement of the compact disc not meeting DDA's 
limited warranty. DDA will have no responsibility to replace compact discs damaged through 
accident, abuse or misapplication. ANY IMPLIED WARRANTIES ON THE COMPACT DISC 
INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTY OF FITNESS FOR A PARTICULAR 
PURPOSE OR WARRANTY OF MERCHANTABILITY ARE LIMITED IN DURATION TO 90 DAYS FROM
THE DATE OF DELIVERY. THIS WARRANTY GIVES THE END-USER SPECIFIC LEGAL RIGHTS, AND
YOU MAY ALSO HAVE OTHER RIGHTS WHICH VARY FROM STATE TO STATE.

4.    Disclaimer of Warranty on Databases and Software. THE DATABASES, AND SOFTWARE 
ARE PROVIDED "AS    IS" WITHOUT WARRANTY OF ANY KIND INCLUDING BUT NOT LIMITED TO
ANY IMPLIED WARRANTY OF FITNESS FOR ANY PARTICULAR PURPOSE OR WARRANTY OF 
MERCHANTABILITY.    NEITHER DDA NOR ITS SUPPLIERS WARRANTS, GUARANTEE OR MAKE 
ANY REPRESENTATIONS REGARDING THE USE OR THE RESULTS OF THE USE OF THIS 
PRODUCT IN TERMS OF THE ACCURACY, RELIABILITY, CURRENTNESS, OR OTHERWISE OF 
THEIR CONTENTS. THE ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE THIS 
PRODUCT IS ASSUMED BY THE END-USER.    SOME STATES DO NOT ALLOW THE EXCLUSION 
OF IMPLIED WARRANTIES, SO THE ABOVE EXCLUSION MAY NOT APPLY TO YOU.



5. Limitations of Liability. In no event shall DDA's total liability to the End-User for all 
damages, losses and causes of action (whether in contract, tort (including negligence and 
strict liablity) or otherwise) excede the license fee for the product.    NEITHER DDA NOR 
ANYONE ELSE WHO
HAS BEEN INVOLVED IN THE CREATION, PRODUCTION, OR DELIVERY OF THIS PRODUCT 
SHALL BE LIABLE FOR ANY DIRECT, INDIRECT, CONSEQUENTIAL OR INCIDENTAL DAMAGES 
(INCLUDING DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF 
BUSINESS    INFORMATION AND THE LIKE) ARISING OUT OF THE USE OF OR INABILITY TO USE 
SUCH    PRODUCT EVEN IF DDA HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. 
SOME STATES DO NOT ALLOW THE EXCLUSION OF INCIDENTAL OR CONSEQUENTIAL 
DAMAGES SO THE ABOVE EXCLUSION MAY NOT APPLY TO YOU.

6. Complete Agreement.    This license constitutes the entire agreement between the End-
User and DDA which supercedes any proposal or prior agreement, oral or written, and no 
other communications between the End-User and DDA relating to the subject matter of this 
License.    No dealer, distributor, agent or employee is    authorized to make any 
modifications or additions to this license.    Any question concerning the validity,    
construction, or performance of this Agreement shall be governed by the laws of the State of
Maryland.



Using the ToolBar

Click on ToolBar Button for information:

You can customize the toolbar under the Tools->Toolbar menu.



Custom Label
This choice allows you to specify a label that is not included as one of the pre-defined 
choices. Using a decimal ruler, measure your label and enter the values in the this dialog 
box. The label that you are working on is shown as a miniature sample at the bottom right of
the dialog box. The sample area shows a 11 x 15 inch page.    The vertical line in the middle 
shows the 8 1/2 inch mark.    When you finished specifying your label, choose OK.    The Save
Settings in the print dialog, will save the Custom Label.



New Export Formats
New export formats have been added to allow easy transfer of PhoneDisc listings to the 
following applications:

Call Audit (Caller ID)
See the name and address of whos calling!    When used with Call Audit by Mountain 
Systems, PhoneDisc will display the name and address of the person calling, before you pick 
up the phone.
Call Audit helps you keep track of your calls, and uses PhoneDisc to fill in missing pieces 
from the personal phone list.    Caller ID requires special service from your local phone 
company.

City Streets Mapping
Map the street location of the listings you export from PhoneDisc.    In addition, PhoneDisc 
features a hot-link to the newest versions of City Streets from Rhode Scholar which allow you
to select listings in PhoneDisc and have them automatically display in City Streets in real 
time.

MapLinx
Map the location of listings you export from PhoneDisc with MapLinx.

Rand McNally Street Finder
Map the street location of the listings you export from PhoneDisc.

Commence 
Export companies and load them into your Commence (by Jenson Jones) contact manager.

WordPerfect Mail Merge
Transfer selected listings and use them with WordPerfect Mail Merge.



Printer and Export ShortCuts
The Ctrl key can be help down when selecting print or export, to add listings to the current 
page or export file, without bring up the print or export dialog box.    

The print dialog box now includes a check box which allows you to slowly fill a page a labels, 
a few at a time, and only print the page when it full.



Microsoft Office Compatible
PhoneDisc is a Microsoft Office Compatible product, which means that its toolbars, menus, 
and accelerator keys are similar to those used by Microsoft Office.    If you are already using 
Office or an Office Compatible product, then you will see that many tasks can be completed 
in a similiar manner in PhoneDisc.    These similarities will make it easier for you to use Office
Compatible products together.

Look for the Microsoft Office Compatible logo when purchasing software.    For more 
information about the Microsoft Office Compatible program, and for a complete list of 
Microsoft Office Compatible products, call Microsoft Customer Service at 1-800-426-9400.    
Customers outside the United States should contact their local Microsoft office.

Office Compatible Features Supported By PhoneDisc
PhoneDisc contains a toolbar which is similar to the ones in Microsoft Office.    You can Print a
document just by pressing the Print button on the standard toolbar, and you discover each 
buttons function just by pointing to it with the mouse.    This will activate a ToolTip that 
displays the buttons name.

In addition, shortcuts keys used in menus matches the shortcuts used in Office wherever 
possible.

Using PhoneDisc with Microsoft Office
PhoneDisc makes it easy to transfer listing you find in PhoneDisc to your Office documents 
using drag and drop and special export formats.

Transfer a PhoneDisc listing to a Word letter or document
1) Find the listing in Phonedisc.
2) Drag the listing from the label in the top right corner of PhoneDisc and drop it into your 
Word document.

Use PhoneDisc Listings in a Word Mail Merge
1) Select the listings you want to include in PhoneDisc.
2) Click the Save/Export toolbar
3) In the Format: list, choose Microsoft Word Mail Merge.
4) Name the file and click Save.
5) In office, choose Merge Merge from the Tools menu, and use the file PhoneDisc created 
as your Data Source.

Transfer listings to Excel
1) Select the listings you want to include in PhoneDisc.
2) Click the Save Export toolbar button.
3) In the Format list, choose Excel.
4) Name the file and click Save.
5) In Excel, choose Open from the File menu to read in the file created in PhoneDisc.

 




